summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrii Kalinich (GitHub) <AKalinich@luxoft.com>2021-07-22 09:55:14 -0400
committerGitHub <noreply@github.com>2021-07-22 09:55:14 -0400
commit82476469248d60d00f785e0dbd066369db1ffbf0 (patch)
treec030ee3188b6f75713151d1d3a2d63d3b460e78d /CMakeLists.txt
parent716cfac5e19673daf6a77e3eb17472fd74201019 (diff)
downloadsdl_core-82476469248d60d00f785e0dbd066369db1ffbf0.tar.gz
Fix cmake warning under external flow (#3730)
* Established the new policy for CMP0054 and added if and else for different Policy values
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e638310f88..3b53b87e39 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,6 +29,7 @@
# POSSIBILITY OF SUCH DAMAGE.
cmake_minimum_required(VERSION 2.8.11)
+cmake_policy(SET CMP0054 NEW)
set (PROJECT smartDeviceLinkCore)
project (${PROJECT})