summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKozoriz <kozorizandriy@gmail.com>2015-12-23 09:10:25 +0200
committerKozoriz <kozorizandriy@gmail.com>2015-12-23 10:18:47 +0200
commite67dc283748da1abc2ed9c404c870bddb1c4d957 (patch)
treeb93d373816b7b0ed5b69cf894906295428d6bd60 /CMakeLists.txt
parentb328c4713c0dfca772acc8a1e152b9f594216b62 (diff)
downloadsdl_core-e67dc283748da1abc2ed9c404c870bddb1c4d957.tar.gz
CMakeFiles update for security_test working
Updated main CMakeFile Updated CMakeFile in security_manager/test/ dir.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e608fbbb1b..d50c1e239c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -383,6 +383,9 @@ endif()
include_directories(
${COMPONENTS_DIR}/include
${COMPONENTS_DIR}/protocol/include
+if (BUILD_TESTS)
+ ${COMPONENTS_DIR}/include/test
+endif ()
)
# --- 3rd party libs