summaryrefslogtreecommitdiff
path: root/src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJacob Keeler <jacob.keeler@livioradio.com>2020-02-27 13:39:35 -0500
committerGitHub <noreply@github.com>2020-02-27 13:39:35 -0500
commit1f02377c4d8424813f933d88d6397ce8dd5a81ec (patch)
treea5eac7fc96b356599e9a6e770ca82f24d2a61ae3 /src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt
parentcf205533033588aa9813912c3ac2fb8b9cc327b3 (diff)
parent17b491bcda36b5d5ddc30a395fbcac085ffb85be (diff)
downloadsdl_core-1f02377c4d8424813f933d88d6397ce8dd5a81ec.tar.gz
Merge branch 'develop' into feature/readme_overhaul
Diffstat (limited to 'src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt')
-rw-r--r--src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt b/src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt
index 95d49f9a20..a8193c17f0 100644
--- a/src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt
+++ b/src/components/application_manager/rpc_plugins/vehicle_info_plugin/test/CMakeLists.txt
@@ -37,6 +37,7 @@ include_directories(
${COMPONENTS_DIR}/application_manager/rpc_plugins/vehicle_info_plugin/include/vehicle_info_plugin/commands
${COMPONENTS_DIR}/application_manager/test/include/
${COMPONENTS_DIR}/include/test/application_manager/
+ ${COMPONENTS_DIR}/resumption/include/resumption/
)
set(COMMANDS_TEST_DIR ${CMAKE_CURRENT_SOURCE_DIR}/commands)
@@ -53,6 +54,7 @@ file(GLOB SOURCES
${CMAKE_CURRENT_SOURCE_DIR}/vehicle_data_item_schema_test.cc
${COMPONENTS_DIR}/application_manager/src/message.cc
${COMPONENTS_DIR}/application_manager/src/event_engine/*
+ ${COMPONENTS_DIR}/resumption/src/last_state_wrapper_impl.cc
)
set(LIBRARIES