summaryrefslogtreecommitdiff
path: root/src/components/application_manager/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJackLivio <jack@livio.io>2021-04-14 12:03:05 -0400
committerGitHub <noreply@github.com>2021-04-14 12:03:05 -0400
commit0a18698549da1b9f1e78cdc65d8708fc0a3fb59a (patch)
treed1edf191cd433ad81244b4bcc1e2cb8b9c585d29 /src/components/application_manager/test/CMakeLists.txt
parenta0e93bb70e0e3bce3b727e2fb06f39847d3b23bd (diff)
parent9fb349ea44547a05f812817c2221f88ef99f5a56 (diff)
downloadsdl_core-0a18698549da1b9f1e78cdc65d8708fc0a3fb59a.tar.gz
Merge pull request #3669 from smartdevicelink/release/7.1.0-RC17.1.0release/7.1.0
Release 7.1.0
Diffstat (limited to 'src/components/application_manager/test/CMakeLists.txt')
-rwxr-xr-xsrc/components/application_manager/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/application_manager/test/CMakeLists.txt b/src/components/application_manager/test/CMakeLists.txt
index c9c9a80391..7b1a262f1b 100755
--- a/src/components/application_manager/test/CMakeLists.txt
+++ b/src/components/application_manager/test/CMakeLists.txt
@@ -130,8 +130,8 @@ if (ENABLE_LOG)
list(APPEND LIBRARIES expat -L${EXPAT_LIBS_DIRECTORY})
endif()
+file(COPY ${CMAKE_SOURCE_DIR}/src/appMain/sdl_preloaded_pt.json DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
file(COPY smartDeviceLink_test2.ini DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
-file(COPY sdl_preloaded_pt.json DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
file(COPY sdl_pt_update.json DESTINATION ${CMAKE_CURRENT_BINARY_DIR})
add_custom_command(