summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/CMakeLists.txt
diff options
context:
space:
mode:
authorHerasym Oleh <oolleehh@gmail.com>2016-01-27 10:25:05 +0200
committerHerasym Oleh <oolleehh@gmail.com>2016-01-27 10:25:05 +0200
commitccdc78c7cc1a850b79b11e2b8420e2149b36fea5 (patch)
tree23357cf6ae15d6f3b2a2d1fcbf375f6c4aeaf7ed /src/components/transport_manager/CMakeLists.txt
parent10884727acbba22c6d7c9d96a8b46d0184c8bc4e (diff)
downloadsdl_core-ccdc78c7cc1a850b79b11e2b8420e2149b36fea5.tar.gz
Delete part of SDL code that uses AVAHI
Related: APPLINK-14640
Diffstat (limited to 'src/components/transport_manager/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/components/transport_manager/CMakeLists.txt b/src/components/transport_manager/CMakeLists.txt
index 764f1cdafa..fbe6018d6a 100644
--- a/src/components/transport_manager/CMakeLists.txt
+++ b/src/components/transport_manager/CMakeLists.txt
@@ -60,11 +60,6 @@ set (SOURCES
${TM_SRC_DIR}/tcp/tcp_connection_factory.cc
)
-if (BUILD_AVAHI_SUPPORT)
- list (APPEND SOURCES
- ${TM_SRC_DIR}/tcp/dnssd_service_browser.cc
- )
-endif()
if (BUILD_BT_SUPPORT)
list (APPEND SOURCES
${TM_SRC_DIR}/bluetooth/bluetooth_device_scanner.cc
@@ -109,11 +104,6 @@ if (BUILD_USB_SUPPORT)
endif()
endif(BUILD_USB_SUPPORT)
-
-if (BUILD_AVAHI_SUPPORT)
- target_link_libraries(${target} avahi-common)
-endif()
-
if(ENABLE_LOG)
target_link_libraries(${target} log4cxx -L${LOG4CXX_LIBS_DIRECTORY})
endif()