summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 844319ed62..07e5bd5b56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -444,6 +444,11 @@ if(ENABLE_LOG AND ${LOGGER_NAME} STREQUAL "LOG4CXX")
include_directories ( ${LOG4CXX_INCLUDE_DIRECTORY} )
endif()
+if(ENABLE_LOG AND ${LOGGER_NAME} STREQUAL "BOOST")
+ message(STATUS "Including boost")
+ include_directories ( ${BOOST_INCLUDE_DIR} )
+endif()
+
if(ENABLE_SECURITY)
add_definitions(-DENABLE_SECURITY)
set(SecurityManagerLibrary SecurityManager)