summaryrefslogtreecommitdiff
path: root/src/components/policy/policy_regular/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/policy/policy_regular/CMakeLists.txt')
-rw-r--r--src/components/policy/policy_regular/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/policy/policy_regular/CMakeLists.txt b/src/components/policy/policy_regular/CMakeLists.txt
index 39c520a0e3..cc87e2c630 100644
--- a/src/components/policy/policy_regular/CMakeLists.txt
+++ b/src/components/policy/policy_regular/CMakeLists.txt
@@ -61,7 +61,7 @@ set(GENERATED_MOBILE_POLICY_TYPES
${GENERATED_MOBILE_POLICY_TYPES_CPP})
generate_policy_types("${GENERATED_MOBILE_POLICY_TYPES}"
- "${COMPONENTS_DIR}/interfaces/MOBILE_API.xml"
+ "${CMAKE_SOURCE_DIR}/tools/rpc_spec/MOBILE_API.xml"
"rpc::policy_table_interface_base"
"mobile-policy-types")