summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index 5ccfa3bb3d..50ec006382 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -7,6 +7,7 @@ include_directories(
)
set(SOURCES
+ ./src/incoming_data_handler.cc
./src/protocol_handler_impl.cc
./src/protocol_packet.cc
./src/protocol_payload.cc