summaryrefslogtreecommitdiff
path: root/src/components/protocol_handler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/protocol_handler/CMakeLists.txt')
-rw-r--r--src/components/protocol_handler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/protocol_handler/CMakeLists.txt b/src/components/protocol_handler/CMakeLists.txt
index d18c13337c..b4123aaf06 100644
--- a/src/components/protocol_handler/CMakeLists.txt
+++ b/src/components/protocol_handler/CMakeLists.txt
@@ -35,6 +35,7 @@ include_directories(
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include/
${COMPONENTS_DIR}/application_manager/include
+ ${CMAKE_BINARY_DIR}/src/components/
${LOG4CXX_INCLUDE_DIRECTORY}
${BSON_INCLUDE_DIRECTORY}
)