summaryrefslogtreecommitdiff
path: root/src/components/security_manager/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/security_manager/CMakeLists.txt')
-rw-r--r--src/components/security_manager/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/components/security_manager/CMakeLists.txt b/src/components/security_manager/CMakeLists.txt
index b2065b1dbd..88bc1ddab4 100644
--- a/src/components/security_manager/CMakeLists.txt
+++ b/src/components/security_manager/CMakeLists.txt
@@ -32,14 +32,13 @@
include(${CMAKE_SOURCE_DIR}/tools/cmake/helpers/sources.cmake)
include_directories(
- include/
+ ${COMPONENTS_DIR}/security_manager/include/
${COMPONENTS_DIR}/protocol_handler/include/
${COMPONENTS_DIR}/connection_handler/include
${COMPONENTS_DIR}/config_profile/include/
${COMPONENTS_DIR}/utils/include/
${COMPONENTS_DIR}/application_manager/include/
${JSONCPP_INCLUDE_DIRECTORY}
- ${CMAKE_SOURCE_DIR}/src/thirdPartyLibs/jsoncpp/include
${APR_INCLUDE_DIRECTORY}
)