summaryrefslogtreecommitdiff
path: root/src/components/transport_manager/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/transport_manager/test/CMakeLists.txt')
-rw-r--r--src/components/transport_manager/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/components/transport_manager/test/CMakeLists.txt b/src/components/transport_manager/test/CMakeLists.txt
index 41aae296ac..8447ebe723 100644
--- a/src/components/transport_manager/test/CMakeLists.txt
+++ b/src/components/transport_manager/test/CMakeLists.txt
@@ -47,6 +47,11 @@ set(EXCLUDE_PATHS
collect_sources(SOURCES "${CMAKE_CURRENT_SOURCE_DIR}" "${EXCLUDE_PATHS}")
+set (
+ "${CMAKE_CURRENT_SOURCE_DIR}"/platform_specific/linux
+ "${SOURCES}"
+)
+
set(LIBRARIES
gmock
ConfigProfile