summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorsnappy.mirrorbot@gmail.com <snappy.mirrorbot@gmail.com@03e5f5b5-db94-4691-08a0-1a8bf15f6143>2011-03-23 11:16:39 +0000
committersnappy.mirrorbot@gmail.com <snappy.mirrorbot@gmail.com@03e5f5b5-db94-4691-08a0-1a8bf15f6143>2011-03-23 11:16:39 +0000
commit1b24657d349c2f12ae45fe3a95e02fc8bf3be41a (patch)
tree4484cca1cb39802aa8cdf010a5ef2a825a19d2e1 /Makefile.am
parent1164256304ec88e35e4749d0e2fc3cad3b20fa2f (diff)
downloadsnappy-1b24657d349c2f12ae45fe3a95e02fc8bf3be41a.tar.gz
Fix public issue #10: Don't add GTEST_CPPFLAGS to snappy_unittest_CXXFLAGS;
it's not needed (CPPFLAGS are always included when compiling). R=csilvers DELTA=1 (0 added, 1 deleted, 0 changed) Revision created by MOE tool push_codebase. MOE_MIGRATION=994 git-svn-id: http://snappy.googlecode.com/svn/trunk@12 03e5f5b5-db94-4691-08a0-1a8bf15f6143
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 0 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 41ac1b0..0f5ad10 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,6 @@ noinst_HEADERS = snappy-internal.h snappy-stubs-internal.h snappy-test.h
# Unit tests and benchmarks.
snappy_unittest_CPPFLAGS = $(gflags_CFLAGS) $(GTEST_CPPFLAGS)
-snappy_unittest_CXXFLAGS = $(GTEST_CPPFLAGS)
snappy_unittest_SOURCES = snappy_unittest.cc snappy-test.cc
snappy_unittest_LDFLAGS = $(GTEST_LDFLAGS)
snappy_unittest_LDADD = libsnappy.la $(gflags_LIBS) $(GTEST_LIBS)