summaryrefslogtreecommitdiff
path: root/libsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libsn/Makefile.am')
-rw-r--r--libsn/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/libsn/Makefile.am b/libsn/Makefile.am
new file mode 100644
index 0000000..bfe4e45
--- /dev/null
+++ b/libsn/Makefile.am
@@ -0,0 +1,31 @@
+
+INCLUDES=-I$(top_srcdir) $(LIBLF_CFLAGS)
+
+liblfincludedir=$(includedir)/liblf-1.0/liblf
+
+lib_LTLIBRARIES=liblf-1.la
+
+liblfinclude_HEADERS= \
+ lf.h \
+ lf-common.h \
+ lf-launchee.h \
+ lf-launcher.h \
+ lf-monitor.h \
+ lf-util.h
+
+liblf_1_la_SOURCES= \
+ lf-common.c \
+ lf-internals.c \
+ lf-internals.h \
+ lf-launchee.c \
+ lf-launcher.c \
+ lf-list.c \
+ lf-list.h \
+ lf-monitor.c \
+ lf-util.c \
+ lf-xmessages.c \
+ lf-xmessages.h \
+ lf-xutils.c \
+ lf-xutils.h
+
+liblf_1_la_LIBADD= $(LIBLF_LIBS)