summaryrefslogtreecommitdiff
path: root/Source/Makefile.am
diff options
context:
space:
mode:
authorCheryl Foil <cheryl.foil@gmail.com>2008-08-15 23:36:18 +0000
committerCheryl Foil <cheryl.foil@gmail.com>2008-08-15 23:36:18 +0000
commit4f2a579d6d7cf5f8208c0cb2f3af7de99795ba6d (patch)
treecae2075d11595369edab0f291d07d958a40b474f /Source/Makefile.am
parent32beba3cab2943988aad8642d4569a45a761e5ef (diff)
downloadswig-4f2a579d6d7cf5f8208c0cb2f3af7de99795ba6d.tar.gz
Now works end to end :) DoxygenTranslator restructured and placed into SWIG, Changes to java.cxx and
lang.cxx to accomodate this git-svn-id: https://swig.svn.sourceforge.net/svnroot/swig/branches/gsoc2008-cherylfoil@10761 626c5289-ae23-0410-ae9c-e8d60b6d4f22
Diffstat (limited to 'Source/Makefile.am')
-rw-r--r--Source/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/Source/Makefile.am b/Source/Makefile.am
index a72671305..1abe41cbd 100644
--- a/Source/Makefile.am
+++ b/Source/Makefile.am
@@ -88,7 +88,19 @@ eswig_SOURCES = CParse/cscanner.c \
Swig/typemap.c \
Swig/typesys.c \
Swig/warn.c \
- Swig/wrapfunc.c
+ Swig/wrapfunc.c \
+ DoxygenTranslator/src/DoxygenEntity.h\
+ DoxygenTranslator/src/DoxygenEntity.cpp\
+ DoxygenTranslator/src/DoxygenParser.h\
+ DoxygenTranslator/src/DoxygenParser.cpp\
+ DoxygenTranslator/src/DoxygenTranslator.h\
+ DoxygenTranslator/src/DoxygenTranslator.cpp\
+ DoxygenTranslator/src/JavaDocConverter.h\
+ DoxygenTranslator/src/JavaDocConverter.cpp\
+ DoxygenTranslator/src/Token.h\
+ DoxygenTranslator/src/Token.cpp\
+ DoxygenTranslator/src/TokenList.h\
+ DoxygenTranslator/src/TokenList.cpp
bin_PROGRAMS = eswig
eswig_LDADD = @SWIGLIBS@