summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4a7c76c79..fd2438dec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -315,6 +315,8 @@ if test x"$enable_cpp11_testing" = xyes; then
HAVE_CXX14="1"
HAVE_CXX11="1"
else
+ AC_MSG_RESULT([no])
+
# Test for c++17
CXXCPP=" "
AX_CXX_COMPILE_STDCXX(17, [noext], [optional])