summaryrefslogtreecommitdiff
path: root/cmd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cmd/Makefile.am')
-rw-r--r--cmd/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/cmd/Makefile.am b/cmd/Makefile.am
new file mode 100644
index 0000000..4ecf20a
--- /dev/null
+++ b/cmd/Makefile.am
@@ -0,0 +1,6 @@
+bin_PROGRAMS = systool
+systool_SOURCES = systool.c names.c names.h
+INCLUDES = -I../include
+LDADD = ../lib/libsysfs.la
+CFLAGS = -Wall -Wshadow -W -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -Wredundant-decls
+