summaryrefslogtreecommitdiff
path: root/hwdb.d/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2021-01-27 09:23:02 +0100
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2021-01-27 09:24:30 +0100
commit816f31d0184c18f71c177a5c0bb15eaeddf3af2e (patch)
tree9e743d5d1dd2127c226cef8253b2e2126d6447f3 /hwdb.d/meson.build
parent4095cff07e1db4c220ff150e77287b8f4f6bc3fe (diff)
downloadsystemd-816f31d0184c18f71c177a5c0bb15eaeddf3af2e.tar.gz
meson: rename target to update-hwdb-autosuspend
The script is renamed to match. Now all targets are named uniformly in a tab-completion-friendly fashion, with the exception of systemd-update-po which is generated by the i18n module automatically: $ ninja -C build -t targets | grep update systemd-update-po: phony update-syscall-tables: phony update-syscall-header: phony update-hwdb: phony update-hwdb-autosuspend: phony update-dbus-docs: CUSTOM_COMMAND update-man-rules: CUSTOM_COMMAND
Diffstat (limited to 'hwdb.d/meson.build')
-rw-r--r--hwdb.d/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/hwdb.d/meson.build b/hwdb.d/meson.build
index edaa81b7bb..54c6f4d5e2 100644
--- a/hwdb.d/meson.build
+++ b/hwdb.d/meson.build
@@ -70,5 +70,5 @@ run_target(
command : [update_hwdb_sh, meson.current_source_dir()])
run_target(
- 'autosuspend-update',
- command : [autosuspend_update_sh, project_source_root])
+ 'update-hwdb-autosuspend',
+ command : [update_hwdb_autosuspend_sh, project_source_root])