summaryrefslogtreecommitdiff
path: root/man/meson.build
diff options
context:
space:
mode:
authorJan Janssen <medhefgo@web.de>2022-05-02 11:12:34 +0200
committerJan Janssen <medhefgo@web.de>2022-05-04 16:11:34 +0200
commit14056a52c6bd373eccee8797263d71f915b2e815 (patch)
treee969791abc7e8de9f3879acb2eb4ade503963e7b /man/meson.build
parent911c15087ccf2886a5a10e030511c97b07cd8fbd (diff)
downloadsystemd-14056a52c6bd373eccee8797263d71f915b2e815.tar.gz
meson: Use meson test suite feature
This makes it easier to only test a subset of tests without having to specify them all on the command line: meson test -C build --suite headers
Diffstat (limited to 'man/meson.build')
-rw-r--r--man/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/man/meson.build b/man/meson.build
index d9c706b4ab..b7725ce5f0 100644
--- a/man/meson.build
+++ b/man/meson.build
@@ -226,6 +226,7 @@ update_dbus_docs = custom_target(
if conf.get('BUILD_MODE_DEVELOPER') == 1
test('dbus-docs-fresh',
update_dbus_docs_py,
+ suite : 'dist-check',
args : ['--build-dir', project_build_root, '--test', dbus_docs],
depends : dbus_programs)
endif