summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2023-05-05 09:33:12 +0200
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2023-05-09 08:11:10 +0200
commitba9ca60a88e1cf368ab59ee9c720caf0ec13a0b6 (patch)
tree927ccfeba89e1c590126508bee393bf61fd55a7d /meson.build
parentc4a090d60e09cd85a56ff91c46ca0f7b22dcd1a8 (diff)
downloadsystemd-ba9ca60a88e1cf368ab59ee9c720caf0ec13a0b6.tar.gz
meson: include .cc files in tags too
We only have one, but it seems reasonable to not exclude it. Result tested with emacs.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 28086b16e6..1fd22c4f45 100644
--- a/meson.build
+++ b/meson.build
@@ -4726,7 +4726,7 @@ if git.found()
all_files = run_command(
env, '-u', 'GIT_WORK_TREE',
git, '--git-dir=@0@/.git'.format(project_source_root),
- 'ls-files', ':/*.[ch]',
+ 'ls-files', ':/*.[ch]', ':/*.cc',
check : false)
if all_files.returncode() == 0
all_files = files(all_files.stdout().split())