summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDaan De Meyer <daan.j.demeyer@gmail.com>2023-05-01 10:25:18 +0200
committerDaan De Meyer <daan.j.demeyer@gmail.com>2023-05-01 14:58:08 +0200
commitd9081eb0ae848b5066edc1b20b36a35729577edd (patch)
tree6fb8f1e98e6b91df6a0338c126e83a11cb771230 /meson.build
parent4d56d084d8f89c733f6790a9a0de2cc11416349e (diff)
downloadsystemd-d9081eb0ae848b5066edc1b20b36a35729577edd.tar.gz
meson: Search for find program
find is required by a few of the unit tests so let's make sure its available when configuring the build.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index c59cbb4a5b..c6dfc7709c 100644
--- a/meson.build
+++ b/meson.build
@@ -704,6 +704,7 @@ env = find_program('env')
perl = find_program('perl', required : false)
rsync = find_program('rsync', required : false)
diff = find_program('diff')
+find = find_program('find')
meson_make_symlink = project_source_root + '/tools/meson-make-symlink.sh'
mkdir_p = 'mkdir -p $DESTDIR/@0@'