summaryrefslogtreecommitdiff
path: root/src/journal-remote/meson.build
diff options
context:
space:
mode:
authorYu Watanabe <watanabe.yu+github@gmail.com>2021-01-01 06:46:05 +0900
committerYu Watanabe <watanabe.yu+github@gmail.com>2021-01-19 07:04:19 +0900
commitc5abccfa58f468da203deda740cf84a6b62b2b6c (patch)
tree2d6dd163a32364b02c75d459a1a3fbafaaa3a3b6 /src/journal-remote/meson.build
parent5acb3cabd10bf0f635d8ca3a131df641e908d681 (diff)
downloadsystemd-c5abccfa58f468da203deda740cf84a6b62b2b6c.tar.gz
meson: fix indentation
Diffstat (limited to 'src/journal-remote/meson.build')
-rw-r--r--src/journal-remote/meson.build7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/journal-remote/meson.build b/src/journal-remote/meson.build
index 940cef3040..67828c95fe 100644
--- a/src/journal-remote/meson.build
+++ b/src/journal-remote/meson.build
@@ -16,10 +16,9 @@ libsystemd_journal_remote_sources = files('''
'''.split())
if conf.get('HAVE_MICROHTTPD') == 1
- libsystemd_journal_remote_sources += files('''
- microhttpd-util.h
- microhttpd-util.c
-'''.split())
+ libsystemd_journal_remote_sources += files(
+ 'microhttpd-util.h',
+ 'microhttpd-util.c')
endif
libsystemd_journal_remote = static_library(