summaryrefslogtreecommitdiff
path: root/src/libsystemd-network/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2017-04-17 19:25:00 -0400
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2017-04-23 21:47:29 -0400
commit37efbbd8211bd40e2d1f1732e27bd7d3ca504a12 (patch)
tree2f445eca4ba6baa5bb3f41b1af4f3680b6ddae17 /src/libsystemd-network/meson.build
parent0a76b0e8a2043936b6dd598a7a3f924bd683eec8 (diff)
downloadsystemd-37efbbd8211bd40e2d1f1732e27bd7d3ca504a12.tar.gz
meson: reindent all files with 8 spaces
The indentation for emacs'es meson-mode is added .dir-locals. All files are reindented automatically, using the lasest meson-mode from git. Indentation should now be fairly consistent.
Diffstat (limited to 'src/libsystemd-network/meson.build')
-rw-r--r--src/libsystemd-network/meson.build82
1 files changed, 40 insertions, 42 deletions
diff --git a/src/libsystemd-network/meson.build b/src/libsystemd-network/meson.build
index 496601dfa7..3285bcaed1 100644
--- a/src/libsystemd-network/meson.build
+++ b/src/libsystemd-network/meson.build
@@ -1,48 +1,46 @@
-# -*- mode: meson -*-
-
sources = files('''
- sd-dhcp-client.c
- sd-dhcp-server.c
- dhcp-network.c
- dhcp-option.c
- dhcp-packet.c
- dhcp-internal.h
- dhcp-server-internal.h
- dhcp-protocol.h
- dhcp-lease-internal.h
- sd-dhcp-lease.c
- sd-ipv4ll.c
- sd-ipv4acd.c
- arp-util.h
- arp-util.c
- network-internal.c
- sd-ndisc.c
- ndisc-internal.h
- ndisc-router.h
- ndisc-router.c
- icmp6-util.h
- icmp6-util.c
- sd-dhcp6-client.c
- dhcp6-internal.h
- dhcp6-protocol.h
- dhcp6-network.c
- dhcp6-option.c
- dhcp6-lease-internal.h
- sd-dhcp6-lease.c
- dhcp-identifier.h
- dhcp-identifier.c
- lldp-internal.h
- lldp-network.h
- lldp-network.c
- lldp-neighbor.h
- lldp-neighbor.c
- sd-lldp.c
+ sd-dhcp-client.c
+ sd-dhcp-server.c
+ dhcp-network.c
+ dhcp-option.c
+ dhcp-packet.c
+ dhcp-internal.h
+ dhcp-server-internal.h
+ dhcp-protocol.h
+ dhcp-lease-internal.h
+ sd-dhcp-lease.c
+ sd-ipv4ll.c
+ sd-ipv4acd.c
+ arp-util.h
+ arp-util.c
+ network-internal.c
+ sd-ndisc.c
+ ndisc-internal.h
+ ndisc-router.h
+ ndisc-router.c
+ icmp6-util.h
+ icmp6-util.c
+ sd-dhcp6-client.c
+ dhcp6-internal.h
+ dhcp6-protocol.h
+ dhcp6-network.c
+ dhcp6-option.c
+ dhcp6-lease-internal.h
+ sd-dhcp6-lease.c
+ dhcp-identifier.h
+ dhcp-identifier.c
+ lldp-internal.h
+ lldp-network.h
+ lldp-network.c
+ lldp-neighbor.h
+ lldp-neighbor.c
+ sd-lldp.c
'''.split())
network_internal_h = files('network-internal.h')
libsystemd_network = static_library(
- 'systemd-network',
- sources,
- network_internal_h,
- include_directories : includes)
+ 'systemd-network',
+ sources,
+ network_internal_h,
+ include_directories : includes)