summaryrefslogtreecommitdiff
path: root/factory/templates/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'factory/templates/meson.build')
-rw-r--r--factory/templates/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/factory/templates/meson.build b/factory/templates/meson.build
index ece2c644ff..a3ba7b166f 100644
--- a/factory/templates/meson.build
+++ b/factory/templates/meson.build
@@ -9,3 +9,11 @@ custom_target(
command : [jinja2_cmdline, '@INPUT@', '@OUTPUT@'],
install : true,
install_dir : factory_etc_dir)
+
+custom_target(
+ 'vconsole.conf',
+ input : 'vconsole.conf.in',
+ output : 'vconsole.conf',
+ command : [jinja2_cmdline, '@INPUT@', '@OUTPUT@'],
+ install : true,
+ install_dir : factory_etc_dir)