summaryrefslogtreecommitdiff
path: root/hwdb.d/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hwdb.d/meson.build')
-rw-r--r--hwdb.d/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/hwdb.d/meson.build b/hwdb.d/meson.build
index 4df6dabf89..e5ac23a8ff 100644
--- a/hwdb.d/meson.build
+++ b/hwdb.d/meson.build
@@ -52,3 +52,11 @@ run_target(
run_target(
'autosuspend-update',
command : [autosuspend_update_sh, project_source_root + '/tools/chromiumos'])
+
+auto_suspend_rules = custom_target(
+ '60-autosuspend-chromiumos.hwdb',
+ output : '60-autosuspend-chromiumos.hwdb',
+ command : make_autosuspend_rules_py,
+ capture : true,
+ install : true,
+ install_dir: udevhwdbdir)