summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 5 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index d8ab43ba6c..32fc9e966d 100644
--- a/meson.build
+++ b/meson.build
@@ -1938,6 +1938,7 @@ conf.set10('SYSTEMD_SLOW_TESTS_DEFAULT', slow_tests)
tests = []
simple_tests = []
fuzzers = []
+simple_fuzzers = []
catalogs = []
############################################################
@@ -4179,6 +4180,10 @@ endif
############################################################
+foreach fuzzer : simple_fuzzers
+ fuzzers += [ [[fuzzer]] ]
+endforeach
+
fuzzer_exes = []
foreach tuple : fuzzers