summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index a51160472..159ecb141 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -62,8 +62,13 @@ libgateways_la_SOURCES = \
gateways.h
libconsole_la_SOURCES = \
- console.c \
- console.h
+ console/debug.c \
+ console/debug.h \
+ console/plugin.c \
+ console/plugin.h \
+ console/sidecar.c \
+ console/sidecar.h \
+ $(NULL)
AM_CFLAGS = $(ERROR_CFLAGS) \
-I $(top_srcdir) -I $(top_builddir) \