summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2008-10-09 14:02:34 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2008-10-13 12:57:34 +0100
commit18fea053f71c73aa66a58600708660787064cc17 (patch)
treee106dfca1f3f3d3d747dca1e5b36c7cac57ecf03 /Makefile.am
parent02f4a142e7bd03a294b1070896907189c7db85cd (diff)
downloadtelepathy-glib-18fea053f71c73aa66a58600708660787064cc17.tar.gz
Add some Makefile rules for code coverage checks using lcov
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 25670f0da..40be4de59 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,4 +14,5 @@ check-local::
egrep -A 5 '[F]IXME|[T]ODO|[X]XX' $(srcdir)/telepathy-glib/*.[ch] \
> FIXME.out || true
+include tools/lcov.am
include tools/telepathy.am