summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorXavier Claessens <xavier.claessens@collabora.co.uk>2012-04-11 16:31:56 +0200
committerXavier Claessens <xavier.claessens@collabora.co.uk>2013-09-26 08:15:13 -0400
commitbfb21c309bcae17f74a27ac9435b4cbbdf1be767 (patch)
tree33eb161869b045a8000d932d298853925b556372 /configure.ac
parentd6c2580681fa9e84b6375331babef7f4e3962875 (diff)
downloadtelepathy-glib-bfb21c309bcae17f74a27ac9435b4cbbdf1be767.tar.gz
Port unit tests to g_test_dbus_up/down
https://bugs.freedesktop.org/show_bug.cgi?id=55761
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 7dcf69dea..1071ec52c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -198,11 +198,11 @@ AC_SUBST(tpglibtestsdir)
dnl Check for Glib
PKG_CHECK_MODULES(GLIB,
- [glib-2.0 >= 2.32.0, gobject-2.0 >= 2.32.0, gio-2.0 >= 2.32.0])
+ [glib-2.0 >= 2.34.0, gobject-2.0 >= 2.34.0, gio-2.0 >= 2.34.0])
dnl MIN_REQUIRED must stay to 2.30 because of GValueArray
-AC_DEFINE([GLIB_VERSION_MIN_REQUIRED], [GLIB_VERSION_2_30], [Ignore post 2.32 deprecations])
-AC_DEFINE([GLIB_VERSION_MAX_ALLOWED], [GLIB_VERSION_2_32], [Prevent post 2.32 APIs])
+AC_DEFINE([GLIB_VERSION_MIN_REQUIRED], [GLIB_VERSION_2_30], [Ignore post 2.30 deprecations])
+AC_DEFINE([GLIB_VERSION_MAX_ALLOWED], [GLIB_VERSION_2_34], [Prevent post 2.34 APIs])
dnl Check for GIO-Unix
PKG_CHECK_MODULES(GIO_UNIX, [gio-unix-2.0],