summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2013-11-11 17:19:59 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2014-01-07 13:49:43 +0000
commite3d4c2977fbf086e7d42c77e3713e1bcddda2a9c (patch)
tree6b9bd0fb1a069796367724a31e822797129febd7 /configure.ac
parent4480d2b9f5bb72c8acf0e9f712c6f8346a174f91 (diff)
downloadtelepathy-glib-e3d4c2977fbf086e7d42c77e3713e1bcddda2a9c.tar.gz
Stop calling g_type_init()
It was deprecated in GLib 2.36, and we already have a hard dependency on that version. Bug: https://bugs.freedesktop.org/show_bug.cgi?id=71048 Reviewed-by: Guillaume Desmottes <guillaume.desmottes@collabora.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2b29ff775..c1ea44923 100644
--- a/configure.ac
+++ b/configure.ac
@@ -296,7 +296,7 @@ CXXFLAGS="$GLIB_CFLAGS"
AC_LINK_IFELSE(
[AC_LANG_PROGRAM(
[[#include <gio/gio.h>]],
- [[g_type_init (); g_object_unref (g_file_new_for_path ("/"));]])
+ [[g_object_unref (g_file_new_for_path ("/"));]])
],
[tp_cxx_works=yes],
[tp_cxx_works=no])