summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xavier.claessens@collabora.co.uk>2012-09-12 17:17:40 +0200
committerXavier Claessens <xavier.claessens@collabora.co.uk>2012-09-15 15:40:58 +0200
commit046f1e6139a1d2278d90566df475e15b2b9d2602 (patch)
tree3042daa002b94df8b09409aa27096f507cc5b5e0 /tests/Makefile.am
parentd1d2203333f47701b5887dde18a910c0ffaed7f9 (diff)
downloadtelepathy-glib-046f1e6139a1d2278d90566df475e15b2b9d2602.tar.gz
Tests: check tp_vardict_get_foo() together with tp_asv_get_foo()
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0be106911..9b5a78caf 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -69,8 +69,13 @@ EXTRA_DIST = README \
all-errors-documented.py \
tests.supp
+# this one uses internal ABI
test_asv_SOURCES = \
asv.c
+test_asv_LDADD = \
+ $(top_builddir)/tests/lib/libtp-glib-tests-internal.la \
+ $(top_builddir)/telepathy-glib/libtelepathy-glib-internal.la \
+ $(GLIB_LIBS)
# this one uses internal ABI
test_capabilities_SOURCES = \