summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2011-03-15 18:15:21 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2011-03-15 18:15:25 +0000
commite77e5c7c6982e7b0ec167a812d5eae5082193a52 (patch)
tree90d48b1c26938fd67fe82fa784f47701fa0f90a7 /tests/Makefile.am
parent64a19c7d218db2429b49b578e267c24871657774 (diff)
parent6418d8a197b080e116ba209ea8733263e3a4ef24 (diff)
downloadtelepathy-glib-e77e5c7c6982e7b0ec167a812d5eae5082193a52.tar.gz
Merge branch 'ldflags'
Reviewed-by: Will Thompson <will.thompson@collabora.co.uk> Bug: https://bugs.freedesktop.org/show_bug.cgi?id=32976
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8f211a466..9f6caff3b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -129,6 +129,9 @@ AM_CPPFLAGS = \
$(GLIB_CFLAGS) \
$(DBUS_CFLAGS) \
$(NULL)
+AM_LDFLAGS = \
+ $(ERROR_LDFLAGS) \
+ $(NULL)
AM_CFLAGS = $(ERROR_CFLAGS)
AM_CXXFLAGS = $(ERROR_CXXFLAGS)