summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0b6ab8db5..2083cfe0a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,10 +5,18 @@ SUBDIRS = \
tools \
spec \
telepathy-glib \
+ $(NULL)
+
+if HAVE_VALA
+SUBDIRS += vala
+endif
+
+SUBDIRS += \
extensions \
examples \
tests \
- docs
+ docs \
+ $(NULL)
DISTCHECK_CONFIGURE_FLAGS = --enable-gtk-doc --disable-debug