summaryrefslogtreecommitdiff
path: root/examples/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/client/Makefile.am')
-rw-r--r--examples/client/Makefile.am16
1 files changed, 0 insertions, 16 deletions
diff --git a/examples/client/Makefile.am b/examples/client/Makefile.am
index f128c413d..99ea4d6c6 100644
--- a/examples/client/Makefile.am
+++ b/examples/client/Makefile.am
@@ -66,19 +66,3 @@ AM_CFLAGS = $(ERROR_CFLAGS)
AM_LDFLAGS = \
$(ERROR_LDFLAGS) \
$(NULL)
-
-# These files are copied into the ${builddir}, if different, because
-# the documentation includes them via XInclude, and gtk-doc looks
-# in the builddir for such files.
-copy_to_builddir = \
- contact-list.c \
- $(NULL)
-
-all-local:
- ${AM_V_at}if test -n "${srcdir}" && test "x${srcdir}" != x.; then \
- for x in ${copy_to_builddir}; do \
- cp "${srcdir}/$$x" "$$x" || exit $$?; \
- done; \
- fi
-
-CLEANFILES = ${copy_to_builddir}