summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWill Thompson <will.thompson@collabora.co.uk>2009-08-23 18:11:25 +0100
committerWill Thompson <will.thompson@collabora.co.uk>2009-08-23 18:11:25 +0100
commit60adfcd869db4bee93d108fe4c2c345bb5621c4e (patch)
tree5ac48e47b1a7079bc2d70bed907d57fdb5d1246a /src/Makefile.am
parentbc1ecfdc0ecf1700a9585d97e7d30b26e714af41 (diff)
downloadtelepathy-idle-60adfcd869db4bee93d108fe4c2c345bb5621c4e.tar.gz
Quiet build.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0795300..6c3c296 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -72,20 +72,20 @@ ALL_LIBS = \
@TELEPATHY_LIBS@
%-signals-marshal.h: %-signals-marshal.list Makefile
- glib-genmarshal --header --prefix=$(subst -,_,$*)_marshal $< > $*-signals-marshal.h
+ $(AM_V_GEN)glib-genmarshal --header --prefix=$(subst -,_,$*)_marshal $< > $*-signals-marshal.h
%-signals-marshal.c: %-signals-marshal.list Makefile
- glib-genmarshal --body --prefix=$(subst -,_,$*)_marshal $< > $*-signals-marshal.c
+ $(AM_V_GEN)glib-genmarshal --body --prefix=$(subst -,_,$*)_marshal $< > $*-signals-marshal.c
%-marshal.h: %-marshal.list Makefile
- glib-genmarshal --header --prefix=$(subst -,_,$*)_marshal $< > $*-marshal.h
+ $(AM_V_GEN)glib-genmarshal --header --prefix=$(subst -,_,$*)_marshal $< > $*-marshal.h
%-marshal.c: %-marshal.list Makefile
- glib-genmarshal --body --prefix=$(subst -,_,$*)_marshal $< > $*-marshal.c
+ $(AM_V_GEN)glib-genmarshal --body --prefix=$(subst -,_,$*)_marshal $< > $*-marshal.c
man_MANS = telepathy-idle.8
EXTRA_DIST = telepathy-idle.8.in
%.8: %.8.in Makefile
- sed -e 's,[@]libexecdir[@],@libexecdir@,' < $< > $@
+ $(AM_V_GEN)sed -e 's,[@]libexecdir[@],@libexecdir@,' < $< > $@