summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEmanuele Aina <em@nerd.ocracy.org>2007-07-05 21:03:47 +0000
committerEmanuele Aina <em@nerd.ocracy.org>2007-07-05 21:03:47 +0000
commite1cdb3597122ce053e2e42908c97e1dfc215ffb8 (patch)
treeeb57aa76b1014bca6b078f6d44f24c77c637fefd /Makefile.am
parentea5ac2cb3d6965132b784e6fd608b30900f991fa (diff)
downloadtelepathy-salut-e1cdb3597122ce053e2e42908c97e1dfc215ffb8.tar.gz
Don't try to make executable the deleted internal lcov copy
20070705210347-f974e-c9a263c7a81ccf006d5436f64b179b715a40919b.gz
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/Makefile.am b/Makefile.am
index e54db162..5fc62f86 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,21 +15,4 @@ torture:
forever:
cd tests && $(MAKE) forever
-LCOV_EXECUTABLES=scripts/lcov/lcov \
- scripts/lcov/gendesc \
- scripts/lcov/genhtml \
- scripts/lcov/geninfo \
- scripts/lcov/genpng
-
-EXTRA_DIST=$(LCOV_EXECUTABLES)
-
-.PHONY: always-run
-
-$(LCOV_EXECUTABLES): always-run
- chmod +x $(srcdir)/$@
-
-.PHONY: lcov
-
-lcov: $(LCOV_EXECUTABLES)
-
include $(top_srcdir)/rules/lcov.mak