summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index c0b69296..caa02fd5 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -13,9 +13,9 @@ CLEANFILES = $(BUILT_FILES)
EXTRA_DIST = $(service_in_files)
-# Rule to make the service file with bindir expanded
+# Rule to make the service file with libexecdir expanded
$(service_DATA): $(service_in_files) Makefile
- @sed -e "s|\@bindir\@|$(bindir)|" $< > $@
+ @sed -e "s|\@libexecdir\@|$(libexecdir)|" $< > $@
$(manager_DATA): always-build
$(MAKE) -C ../src write-mgr-file