summaryrefslogtreecommitdiff
path: root/docs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'docs/Makefile.am')
-rw-r--r--docs/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/docs/Makefile.am b/docs/Makefile.am
index f5608c38..ea5aba69 100644
--- a/docs/Makefile.am
+++ b/docs/Makefile.am
@@ -1,3 +1,5 @@
+include $(top_srcdir)/tools/shave.mk
+
tools_dir = $(top_srcdir)/tools
man_MANS = telepathy-salut.8
@@ -12,10 +14,10 @@ CLEANFILES = \
$(html_DATA)
%.8: %.8.in Makefile
- sed -e 's,[@]libexecdir[@],@libexecdir@,' < $< > $@
+ $(QUIET_GEN)sed -e 's,[@]libexecdir[@],@libexecdir@,' < $< > $@
$(html_DATA): %.html: %.xml $(tools_dir)/xep.xsl
- $(XSLTPROC) $(tools_dir)/xep.xsl $< > $@
+ $(QUIET_GEN)$(XSLTPROC) $(tools_dir)/xep.xsl $< > $@
proto-xep-upload: $(html_DATA)
rsync -P $(html_DATA) people.collabora.co.uk:public_html/