summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 6292143b..691ac753 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -21,18 +21,18 @@ EXTRA_DIST = \
xep.xsl
glib-client-marshaller-gen.py: libglibcodegen.py
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
glib-ginterface-gen.py: libglibcodegen.py
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
glib-gtypes-generator.py: libglibcodegen.py
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
glib-signals-marshal-gen.py: libglibcodegen.py
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
glib-interfaces-generator.xsl: c-interfaces-generator.xsl
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
glib-interfaces-body-generator.xsl: c-interfaces-generator.xsl
- @touch $@
+ $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
maintainer-update-from-xmpp.org:
set -e; \