summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2022-01-20 21:02:02 +0100
committerJens Geyer <jensg@apache.org>2022-01-20 21:02:02 +0100
commit6868ebbb31cf32dbde018b03831d167565ba51d8 (patch)
treebb4538c411b8f91e73529979584d0b819b23c16d /CMakeLists.txt
parent7a6829531f00f7e95f904d5794d632acee62ddf0 (diff)
downloadthrift-6868ebbb31cf32dbde018b03831d167565ba51d8.tar.gz
Release 0.16.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8ffb52802..e5f93cdeb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ endif()
# PACKAGE_VERSION is used by cpack scripts currently
# Both thrift_VERSION and PACKAGE_VERSION should be the same for now
-set(thrift_VERSION "0.16.0")
+set(thrift_VERSION "0.17.0")
set(PACKAGE_VERSION ${thrift_VERSION})
project("thrift" VERSION ${PACKAGE_VERSION})