summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorMax-Gerd Retzlaff <m.retzlaff@gmx.net>2022-08-23 17:38:34 +0200
committerJens Geyer <jensg@apache.org>2022-08-30 23:58:57 +0200
commit04057ac28a72ad4001def05a7bc8e13cc640b5ca (patch)
tree44435ef2391b86828f97736cfdecc4e374782404 /compiler/cpp/CMakeLists.txt
parent39fa1854a75e96235e2f50a45546b874da29e756 (diff)
downloadthrift-04057ac28a72ad4001def05a7bc8e13cc640b5ca.tar.gz
Revert "THRIFT-5501 Remove Common Lisp support"
This reverts commit d88d4f93b3390989bd47a43f3941ca7d576750f6.
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 717b645ba..a23004110 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -73,6 +73,7 @@ endmacro()
# The following compiler can be enabled or disabled
THRIFT_ADD_COMPILER(c_glib "Enable compiler for C with Glib" ON)
+THRIFT_ADD_COMPILER(cl "Enable compiler for Common LISP" ON)
THRIFT_ADD_COMPILER(cpp "Enable compiler for C++" ON)
THRIFT_ADD_COMPILER(d "Enable compiler for D" ON)
THRIFT_ADD_COMPILER(dart "Enable compiler for Dart" ON)