summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2020-02-26 22:01:18 +0100
committerJens Geyer <jensg@apache.org>2020-02-28 19:20:27 +0100
commit1b7b00cde9cdd4a0dd9f09f240df551c87d4ab27 (patch)
treee9c875912ae123c278b429a461c590c94f764b65 /compiler/cpp/CMakeLists.txt
parent56700e469d5d0659994a3963ad5a111740cf8277 (diff)
downloadthrift-1b7b00cde9cdd4a0dd9f09f240df551c87d4ab27.tar.gz
CI broken, reverting following PRs
reverted https://github.com/apache/thrift/pull/2025 reverted https://github.com/apache/thrift/pull/2026 Reverted https://github.com/apache/thrift/pull/2021
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 7125cd72c..92b0a5f3e 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -115,10 +115,6 @@ set_target_properties(thrift-compiler PROPERTIES OUTPUT_NAME thrift)
target_link_libraries(thrift-compiler parse)
-add_custom_command(TARGET thrift-compiler POST_BUILD
- COMMAND ${CMAKE_COMMAND} -E make_directory "${CMAKE_SOURCE_DIR}/compiler/cpp"
- COMMAND ${CMAKE_COMMAND} -E copy "${CMAKE_CURRENT_BINARY_DIR}/bin/thrift${CMAKE_EXECUTABLE_SUFFIX}" "${CMAKE_SOURCE_DIR}/compiler/cpp/")
-
install(TARGETS thrift-compiler DESTINATION bin)
if(BUILD_TESTING)