summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorNobuaki Sukegawa <nsuke@apache.org>2016-02-22 21:51:33 +0900
committerNobuaki Sukegawa <nsuke@apache.org>2016-02-22 23:27:12 +0900
commit3b4a93bba114cc7d460cd9be7f679783f9be000f (patch)
tree2bdd6d940b5e490ba2b1084096886186e0306533 /compiler/cpp/CMakeLists.txt
parent3e5b9c275e9f88cefc05c0e0d6da6e86c46ba88d (diff)
downloadthrift-3b4a93bba114cc7d460cd9be7f679783f9be000f.tar.gz
THRIFT-3664 Remove md5.c
Client: Compiler Patch: Nobuaki Sukegawa This closes #891
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 2fdc80009..b7ed6ea08 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -49,13 +49,11 @@ add_library(libparse STATIC ${libparse_SOURCES})
# Create the thrift compiler
set( thrift_SOURCES
src/main.cc
- src/md5.c
src/generate/t_generator.cc
src/generate/t_generator_registry.h
src/globals.h
src/main.h
src/platform.h
- src/md5.h
src/audit/t_audit.cpp
src/parse/t_doc.h
src/parse/t_type.h