summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Meier <roger@apache.org>2015-04-12 21:06:11 +0200
committerRoger Meier <roger@apache.org>2015-04-12 21:06:11 +0200
commit81b3c440c64a372b6e47f9cb50804bd60f83e83f (patch)
tree7fedf1d0d5546d71cef5dd333ec587316cca2952 /compiler/cpp/CMakeLists.txt
parentb1a35da9168cca5a7524ab9814161f024da145df (diff)
downloadthrift-81b3c440c64a372b6e47f9cb50804bd60f83e83f.tar.gz
THRIFT-3014 AppVeyor support - fix format
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index ddbe9ea49..26bf7cac4 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -17,9 +17,6 @@
# under the License.
#
-
-cmake_minimum_required(VERSION 2.8)
-
# Windows has a different header
if(MSVC)
set(FLEX_FLAGS "--wincompat") # Don't use unistd.h on windows
@@ -52,7 +49,7 @@ set(libparse_SOURCES
add_library(libparse STATIC ${libparse_SOURCES})
# Create the thrift compiler
-set( thrift_SOURCES
+set( thrift_SOURCES
src/main.cc
src/md5.c
src/generate/t_generator.cc