summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Meier <roger@apache.org>2015-04-14 22:05:50 +0200
committerRoger Meier <roger@apache.org>2015-04-14 22:05:50 +0200
commit8f27189dfd2812a9aa5bd57ce7155fbc295440ad (patch)
tree9ca104ed1b512c341816463ba63743ec05545748 /compiler/cpp/CMakeLists.txt
parentafc3777f9b0904120369e67585e60e703f20ced8 (diff)
downloadthrift-8f27189dfd2812a9aa5bd57ce7155fbc295440ad.tar.gz
THRIFT-3090 cmake build is broken (set CMake version to 2.8.12)
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index ddbe9ea49..5642d16bf 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -17,9 +17,6 @@
# under the License.
#
-
-cmake_minimum_required(VERSION 2.8)
-
# Windows has a different header
if(MSVC)
set(FLEX_FLAGS "--wincompat") # Don't use unistd.h on windows