summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2019-01-28 23:27:45 +0100
committerJens Geyer <jensg@apache.org>2019-01-28 23:12:28 +0100
commitaa0c8b35d8f78812de1d7803d6277a37d2ed593a (patch)
treeb71ac06b6da5c135b11aea72bf12207e9cce0c2b /compiler/cpp/CMakeLists.txt
parent1231930abd1d72b422deec967559caf3dc02dac7 (diff)
downloadthrift-aa0c8b35d8f78812de1d7803d6277a37d2ed593a.tar.gz
THRIFT-4723 Consolidate C#/netcore into new netstd language target
Client: netstd Patch: Jens Geyer This closes #1710
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 6f7ae5d7e..17dae4787 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -91,6 +91,7 @@ THRIFT_ADD_COMPILER(js "Enable compiler for JavaScript" ON)
THRIFT_ADD_COMPILER(json "Enable compiler for JSON" ON)
THRIFT_ADD_COMPILER(lua "Enable compiler for Lua" ON)
THRIFT_ADD_COMPILER(netcore "Enable compiler for .NET Core" ON)
+THRIFT_ADD_COMPILER(netstd "Enable compiler for .NET Standard" ON)
THRIFT_ADD_COMPILER(ocaml "Enable compiler for OCaml" ON)
THRIFT_ADD_COMPILER(perl "Enable compiler for Perl" ON)
THRIFT_ADD_COMPILER(php "Enable compiler for PHP" ON)