summaryrefslogtreecommitdiff
path: root/compiler/cpp/CMakeLists.txt
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2021-02-13 15:05:40 +0100
committerJens Geyer <jensg@apache.org>2021-02-14 11:18:01 +0100
commitcb094b80f2b5a6752063124a50c05f070e95c7a7 (patch)
tree1497c3192cf7ab81cb71495192125053aa4568db /compiler/cpp/CMakeLists.txt
parentb51a62b9686bad1db949735025ca6823c3c8462b (diff)
downloadthrift-cb094b80f2b5a6752063124a50c05f070e95c7a7.tar.gz
THRIFT-5229 remove AS3 support
Client: AS3 Patch: Jens Geyer This closes #2329
Diffstat (limited to 'compiler/cpp/CMakeLists.txt')
-rw-r--r--compiler/cpp/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/compiler/cpp/CMakeLists.txt b/compiler/cpp/CMakeLists.txt
index 0675f0eaa..34604d0f4 100644
--- a/compiler/cpp/CMakeLists.txt
+++ b/compiler/cpp/CMakeLists.txt
@@ -72,7 +72,6 @@ macro(THRIFT_ADD_COMPILER name description initial)
endmacro()
# The following compiler can be enabled or disabled
-THRIFT_ADD_COMPILER(as3 "Enable compiler for ActionScript 3" ON)
THRIFT_ADD_COMPILER(c_glib "Enable compiler for C with Glib" ON)
THRIFT_ADD_COMPILER(cl "Enable compiler for Common LISP" ON)
THRIFT_ADD_COMPILER(cpp "Enable compiler for C++" ON)