summaryrefslogtreecommitdiff
path: root/compiler/cpp/Makefile.am
diff options
context:
space:
mode:
authorKonrad Grochowski <hcorg@apache.org>2014-11-13 15:33:38 +0100
committerKonrad Grochowski <hcorg@apache.org>2014-11-18 11:39:10 +0100
commit16a23a6618754a5a87aeb8df99a72516b0272fb3 (patch)
tree3d3a5250cc06e9010c0e0bef5eed4454a3c6be18 /compiler/cpp/Makefile.am
parent240120c8434b49d1f76d207aff4e3530d3ada14b (diff)
downloadthrift-16a23a6618754a5a87aeb8df99a72516b0272fb3.tar.gz
THRIFT-2729: C++ - .clang-format created and applied
Client: C++ Patch: Konrad Grochowski make style command added
Diffstat (limited to 'compiler/cpp/Makefile.am')
-rw-r--r--compiler/cpp/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/compiler/cpp/Makefile.am b/compiler/cpp/Makefile.am
index d3dadab3c..559a83935 100644
--- a/compiler/cpp/Makefile.am
+++ b/compiler/cpp/Makefile.am
@@ -117,3 +117,6 @@ clean-local:
$(RM) thriftl.cc thrifty.cc thrifty.h thrifty.hh version.h windows/version.h
src/main.cc: version.h
+
+style-local:
+ $(CPPSTYLE_CMD)