summaryrefslogtreecommitdiff
path: root/compiler/cpp/Makefile.am
diff options
context:
space:
mode:
authorKonrad Grochowski <hcorg@apache.org>2014-11-13 15:33:38 +0100
committerKonrad Grochowski <hcorg@apache.org>2014-11-18 10:02:08 +0100
commit74260aa9099c3bb209bc8e524b0e8ba603f62c41 (patch)
tree07ff24e0bed1f74da57e56feb38ea6bae063629c /compiler/cpp/Makefile.am
parentca7e97e0423e785bd7a6b7b8400e67897975e7f6 (diff)
downloadthrift-74260aa9099c3bb209bc8e524b0e8ba603f62c41.tar.gz
THRIFT-2729: C++ - .clang-format created and applied
Client: C++ Patch: Konrad Grochowski make style command added
Diffstat (limited to 'compiler/cpp/Makefile.am')
-rw-r--r--compiler/cpp/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/compiler/cpp/Makefile.am b/compiler/cpp/Makefile.am
index d3dadab3c..559a83935 100644
--- a/compiler/cpp/Makefile.am
+++ b/compiler/cpp/Makefile.am
@@ -117,3 +117,6 @@ clean-local:
$(RM) thriftl.cc thrifty.cc thrifty.h thrifty.hh version.h windows/version.h
src/main.cc: version.h
+
+style-local:
+ $(CPPSTYLE_CMD)