summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJames E. King, III <jking@apache.org>2017-02-20 08:52:11 -0500
committerJames E. King, III <jking@apache.org>2017-02-20 08:52:11 -0500
commit06190874c8ba8f3a0c7ae83a59965d56c205e080 (patch)
treefa2bedf10194cb1ec79b2d9546b4917bc4107e59 /configure.ac
parent239233afb6fd5bd2fb81743e88303c9ac17d7edb (diff)
downloadthrift-06190874c8ba8f3a0c7ae83a59965d56c205e080.tar.gz
THRIFT-4084: Add a SSL/TLS negotiation check to crossfeature to verify SSLv3 is not active and that at least one of TLSv1.0 through 1.2 are accepted.
Client: csharp, d, go, nodejs, perl This closes #1197
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a889f755a..bb25495e4 100755
--- a/configure.ac
+++ b/configure.ac
@@ -911,8 +911,8 @@ if test "$have_cpp" = "yes" ; then
echo "C++ Library:"
echo " Build TZlibTransport ...... : $have_zlib"
echo " Build TNonblockingServer .. : $have_libevent"
- echo " Build TQTcpServer (Qt4) .... : $have_qt"
- echo " Build TQTcpServer (Qt5) .... : $have_qt5"
+ echo " Build TQTcpServer (Qt4) ... : $have_qt"
+ echo " Build TQTcpServer (Qt5) ... : $have_qt5"
fi
if test "$have_java" = "yes" ; then
echo
@@ -1004,7 +1004,7 @@ fi
if test "$have_lua" = "yes" ; then
echo
echo "Lua Library:"
- echo " Using Lua .............. : $LUA"
+ echo " Using Lua ................. : $LUA"
fi
if test "$have_rs" = "yes" ; then
echo