summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJens Geyer <jensg@apache.org>2019-11-01 19:19:44 +0100
committerJens Geyer <jensg@apache.org>2019-11-02 17:34:23 +0100
commitec439548c531e5848a4e85684d666745d747926f (patch)
treec9d67f60181aeae4d663cd4f0b2c8d86740e7568 /configure.ac
parentb1d4b3afcccb64a68b846a55c4f8bb1a11aa56cb (diff)
downloadthrift-ec439548c531e5848a4e85684d666745d747926f.tar.gz
THRIFT-4990 Switch to .NET core 3.0
Client: netstsd Patch: Jens Geyer This closes #1909
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d5d7ecbc9..f11ab1352 100755
--- a/configure.ac
+++ b/configure.ac
@@ -505,7 +505,7 @@ AX_THRIFT_LIB(netstd, [.NET Core], yes)
if test "$with_netstd" = "yes"; then
AC_PATH_PROG([DOTNETCORE], [dotnet])
if [[ -x "$DOTNETCORE" ]] ; then
- AX_PROG_DOTNETCORE_VERSION( [2.0.0], have_netstd="yes", have_netstd="no")
+ AX_PROG_DOTNETCORE_VERSION( [3.0.0], have_netstd="yes", have_netstd="no")
fi
fi
AM_CONDITIONAL(WITH_DOTNET, [test "$have_netstd" = "yes"])